You are not logged in.

Top-rated users
1

Disco_Stu

(140)

2

mew

(134)

3

puLse2D

(111)

4

Nibbler

(80)

5

Killertamagotchi

(66)

6

Okami

(63)

7

xfx9500

(53)

8

Even

(50)

latest achievements

Your are member for three months.

AlonzoRhoa (Today, 12:33am)

Dear visitor, welcome to Pmod.de. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Disco_Stu

Administrator

(140)

  • "Disco_Stu" started this thread

Posts: 5,911

Reputation modifier: 22

  • Send private message

1

Monday, September 5th 2016, 12:19pm

Probleme mit Bung V64jr

Hi,

habe - primär aus sammlungstechnischen Gründen - ein V64jr 256M ergattern können. Leider komme ich nicht ganz zurecht damit und bin mir nicht sicher ob es an mir liegt, oder ob es sich um einen Defekt handelt.

Getestet habe ich das ganze an meinem "Retro-Laptop" mit physischem LPT-Port unter Windows XP. Dummerweise kam ich erst nach der Installation und kompletteinrichtung von XP samt nachgerüsteter WLAN Karte und stundenlangem rumgefrickel um das Teil zum Laufen zu bringen auf die Idee Win 98 parallel intsallieren zu wollen... HDD ist natürlich schon NTFS formatiert, daher kann ich mir vorerst alle DOS-Tools von der Backe putzen :wall:

Das einzig halbwegs vernünftige Tool mit V64jr Support für XP das ich finden konnte ist WinRom64. Leider erkennt aber WinRom das V64jr am LPT-Port nicht, egal was ich anstelle und wie ich es einrichte. Mein normales V64 wird hingegen auf Anhieb erkannt und funktioniert einwandfrei, inklusive dem Dumpen von Cartridges.

Hat jemand eine Idee woran das liegen kann? Gibt es bekannte Probleme bei der Nutzung von WinRom64 mit dem V64jr? Kennt jemand alternativ verwendbare Tools unter XP (@MarcoEagleEye ;-))?

Gibt es evtl. das Stromversorgungsproblem des V64jr RAMs nicht nur bei den 521er, sondern auch bei den 256er Varianten?

Bin über jede Antwort dankbar :hilfe:

mew

Pmod Elite User

(134)

Posts: 3,111

Reputation modifier: 13

  • Send private message

2

Tuesday, September 6th 2016, 9:01pm

das kann sehr gut am fehlenden nativen alten Windows/Hardware liegen. Deswegen lohnt es sich ein echten x86er mit allen echten Anschlüssen aufzuheben.

Disco_Stu

Administrator

(140)

  • "Disco_Stu" started this thread

Posts: 5,911

Reputation modifier: 22

  • Send private message

3

Wednesday, September 7th 2016, 10:24am

Eigentlich sollte es ein x86er sein. Ich nutze für sowas extra mein altes Toshiba Satellite SP2100 mit Pentium 4m und klassischen Hardware-Schnittstellen. Ein DOS-Basiertes Betriebssystem wäre rückwirkend betrachtet vermutlich cleverer gewesen :fresse:

Gibt es eigentlich eine Möglichkeit Win98 als VM unter XP laufen zu lassen? Das würde mir dann die aufwändige Neueinrichtung vorerst ersparen...

Seltsam ist halt dass das normale V64 einwandfrei läuft, das V64jr aber nicht erkannt wird :-(

Disco_Stu

Administrator

(140)

  • "Disco_Stu" started this thread

Posts: 5,911

Reputation modifier: 22

  • Send private message

4

Thursday, September 8th 2016, 11:33am

Der (einzige) Kondensator sieht ein wenig verdächtig aus, die Folie ist gerissen - aufgebläht ist er aber nicht. Falls ich in der Schublade noch einen passenden finde, werde ich ihn mal auf Verdacht tauschen um ihn als Fehlerquelle ausschließen zu können:




Den Power-Fix (sh. angehängte PDF-Anleitung) würde ich aktuell erstmal vermeiden wollen, alleine schon weil ich dafür Teile bestellen muss :lolz:
Disco_Stu has attached the following file:
  • V64Jr512_fix.pdf (578.23 kB - 2 times downloaded - latest: Sep 11th 2016, 12:38am)

mew

Pmod Elite User

(134)

Posts: 3,111

Reputation modifier: 13

  • Send private message

5

Sunday, September 11th 2016, 12:38am

was du vlt machen kannst, sind die Standardteile ersetzen gegen neue und die Lötstellen erneuern, vlt ist da die eine oder andere schlecht. Ein Mod würde ich auch vermeiden so lange es geht. Läuft denn das V64 wenn du es einfach direkt betreibst oder muss man da erst zwingend flashen? Du könntest mal checken, ob der Mod notwendig ist. Wenn der Chip 3,3V braucht, das kannst nachprüfen. Wenn das schwanken sollte, dann ist der Mod notwendig.

Disco_Stu

Administrator

(140)

  • "Disco_Stu" started this thread

Posts: 5,911

Reputation modifier: 22

  • Send private message

6

Sunday, September 11th 2016, 7:19pm

Der Kondensator war es auf jeden Fall schonmal nicht: Ersetzt, doch das Problem ist weiterhin da.

Ohne flashen kann ich es leider nicht testen, da das V64jr kein eigenes BIOS hat und tatsächlich nur der Code ausgeführt wird, der zuvor in den DRAM geflash wurde.

Ja, werden wohl wirklich am besten erstmal alle Lötstellen nacharbeiten, evtl. ist ja eine kalt. Wenn das noch keine Besserung bringt, schaue ich mal wo beim DRAM VCC anliegt und messe im Betrieb die Spannung - bleibt also spannend :lolz: :lolz:

MarcoEagleEye

Gehört zum Inventar

(30)

Posts: 1,158

Reputation modifier: 8

  • Send private message

7

Wednesday, September 14th 2016, 6:21pm

da ich beide Juniors habe 256 und 512, kann ich das gerne mal für dich testen,
Ich glaue ich hatte damals aber ein anderes Tool benutzt, ich glaueb es war irgendwas universelles was auch mit einigen SNES Wildcarts lief.
------------------------------------------

eXtrem Hard und Software modder :love:

Disco_Stu

Administrator

(140)

  • "Disco_Stu" started this thread

Posts: 5,911

Reputation modifier: 22

  • Send private message

8

Thursday, September 15th 2016, 11:03am

Das wär super, vielen Dank schonmal ^^

Similar threads

Personal Box

Lexikonmoderator

MarcoEagleEye

Administratoren

Disco_Stu

James

Bammel

Super Moderatoren

Lemi