Sie sind nicht angemeldet.

Poweruser
1

mew

(134)

2

Disco_Stu

(131)

3

puLse2D

(111)

4

Nibbler

(80)

5

Killertamagotchi

(66)

6

Okami

(63)

7

xfx9500

(53)

8

Even

(50)

Letzte Erfolge

Sie sind seit drei Monaten Mitglied.

FloreneCam (19. Juli 2018, 00:02)

Guten Tag lieber Gast, um »Pmod.de« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 5. September 2016, 12:19

Probleme mit Bung V64jr

Hi,

habe - primär aus sammlungstechnischen Gründen - ein V64jr 256M ergattern können. Leider komme ich nicht ganz zurecht damit und bin mir nicht sicher ob es an mir liegt, oder ob es sich um einen Defekt handelt.

Getestet habe ich das ganze an meinem "Retro-Laptop" mit physischem LPT-Port unter Windows XP. Dummerweise kam ich erst nach der Installation und kompletteinrichtung von XP samt nachgerüsteter WLAN Karte und stundenlangem rumgefrickel um das Teil zum Laufen zu bringen auf die Idee Win 98 parallel intsallieren zu wollen... HDD ist natürlich schon NTFS formatiert, daher kann ich mir vorerst alle DOS-Tools von der Backe putzen :wall:

Das einzig halbwegs vernünftige Tool mit V64jr Support für XP das ich finden konnte ist WinRom64. Leider erkennt aber WinRom das V64jr am LPT-Port nicht, egal was ich anstelle und wie ich es einrichte. Mein normales V64 wird hingegen auf Anhieb erkannt und funktioniert einwandfrei, inklusive dem Dumpen von Cartridges.

Hat jemand eine Idee woran das liegen kann? Gibt es bekannte Probleme bei der Nutzung von WinRom64 mit dem V64jr? Kennt jemand alternativ verwendbare Tools unter XP (@MarcoEagleEye ;-))?

Gibt es evtl. das Stromversorgungsproblem des V64jr RAMs nicht nur bei den 521er, sondern auch bei den 256er Varianten?

Bin über jede Antwort dankbar :hilfe:

2

Dienstag, 6. September 2016, 21:01

das kann sehr gut am fehlenden nativen alten Windows/Hardware liegen. Deswegen lohnt es sich ein echten x86er mit allen echten Anschlüssen aufzuheben.

3

Mittwoch, 7. September 2016, 10:24

Eigentlich sollte es ein x86er sein. Ich nutze für sowas extra mein altes Toshiba Satellite SP2100 mit Pentium 4m und klassischen Hardware-Schnittstellen. Ein DOS-Basiertes Betriebssystem wäre rückwirkend betrachtet vermutlich cleverer gewesen :fresse:

Gibt es eigentlich eine Möglichkeit Win98 als VM unter XP laufen zu lassen? Das würde mir dann die aufwändige Neueinrichtung vorerst ersparen...

Seltsam ist halt dass das normale V64 einwandfrei läuft, das V64jr aber nicht erkannt wird :-(

4

Donnerstag, 8. September 2016, 11:33

Der (einzige) Kondensator sieht ein wenig verdächtig aus, die Folie ist gerissen - aufgebläht ist er aber nicht. Falls ich in der Schublade noch einen passenden finde, werde ich ihn mal auf Verdacht tauschen um ihn als Fehlerquelle ausschließen zu können:




Den Power-Fix (sh. angehängte PDF-Anleitung) würde ich aktuell erstmal vermeiden wollen, alleine schon weil ich dafür Teile bestellen muss :lolz:
»Disco_Stu« hat folgende Datei angehängt:
  • V64Jr512_fix.pdf (578,23 kB - 2 mal heruntergeladen - zuletzt: 11. September 2016, 00:38)

5

Sonntag, 11. September 2016, 00:38

was du vlt machen kannst, sind die Standardteile ersetzen gegen neue und die Lötstellen erneuern, vlt ist da die eine oder andere schlecht. Ein Mod würde ich auch vermeiden so lange es geht. Läuft denn das V64 wenn du es einfach direkt betreibst oder muss man da erst zwingend flashen? Du könntest mal checken, ob der Mod notwendig ist. Wenn der Chip 3,3V braucht, das kannst nachprüfen. Wenn das schwanken sollte, dann ist der Mod notwendig.

6

Sonntag, 11. September 2016, 19:19

Der Kondensator war es auf jeden Fall schonmal nicht: Ersetzt, doch das Problem ist weiterhin da.

Ohne flashen kann ich es leider nicht testen, da das V64jr kein eigenes BIOS hat und tatsächlich nur der Code ausgeführt wird, der zuvor in den DRAM geflash wurde.

Ja, werden wohl wirklich am besten erstmal alle Lötstellen nacharbeiten, evtl. ist ja eine kalt. Wenn das noch keine Besserung bringt, schaue ich mal wo beim DRAM VCC anliegt und messe im Betrieb die Spannung - bleibt also spannend :lolz: :lolz:

7

Mittwoch, 14. September 2016, 18:21

da ich beide Juniors habe 256 und 512, kann ich das gerne mal für dich testen,
Ich glaue ich hatte damals aber ein anderes Tool benutzt, ich glaueb es war irgendwas universelles was auch mit einigen SNES Wildcarts lief.
------------------------------------------

eXtrem Hard und Software modder :love:

8

Donnerstag, 15. September 2016, 11:03

Das wär super, vielen Dank schonmal ^^

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Persönliche Box

Lexikonmoderator

MarcoEagleEye

Administratoren

Disco_Stu

James

Bammel

Super Moderatoren

Lemi